Problem with encoding in updateSQL and rollbackSQL

I’ll add the -liquibase.outputFileEncoding parameter to the command prompt in 3.0.6 (hopefully out Friday or Monday).


Hi, thanks in advance for the help.

I’m trying to set the encoding when I use updateSQL and rollbackSQL instructions from the command line.

Using maven plugin I can do it with the -Dliquibase.outputFileEncoding=UTF-8 but from the command line does not work the same parameter. Any idea how to do this.

Thank you again.

Thanks for you response. I’ll be waiting.

Hi Sorry for this trouble, but thanks in advance !!!

Currently it just looks for a system property (and will with all ways to execute Liquibase). So you can specify -DNathan