I'm getting this error InvocationTargetException: liquibase/servicelocator/PackageScanClassResolver: liquibase.servicelocator.PackageScanClassResolver after update liquibase from 3.5.6 to 4.8.0

I’m getting this error InvocationTargetException: liquibase/servicelocator/PackageScanClassResolver: liquibase.servicelocator.PackageScanClassResolver after update liquibase from 3.5.6 to 4.8.0.

My spring version is too old 1.4.0.RELEASE and I think that could be related with that.
Do you know if there is some way to solve this without updating my spring version?

Thanks in advance!

1 Like