What versions of Spring are compatible with Liquibase v4.8.0?

I’ve tried to use Liquibase v4.8.0 with Spring v1.5.9 and the application break due some incompatibilities. But I’m looking in Liquibase documentation what are the required Spring versions to a respective Liquibase version and I didn’t find anything about that.
Could anyone help me, please ? Thanks in advance.

Welcome to the Liquibase Community @lucaslgr !

Liquibase should work with any version of Spring 5.0+.

Starting with liquibase 4.9, we are only testing against Springboot 5.3+.