<insert> tag do nothing with mysql 5.0.51 in Ubuntu Linux 8.04.3

Hi Nathan,

I tried 2.0-rc7, 2.0.0release, 2.0.1release with mysql 5.0.51 in ubuntu linux 8.10 and ubuntu 8.04.3. both systems have same problem(erasing the existing data). For log4j log, i don’t see anything strange.

It only works in windows.

Could you please give me a hand?

Many thanks,

Hi Guys,

I found a strange problem. I upgraded to 2.0.0 and tried to do a fresh deployment on testing server(Ubuntu Linux 8.04.3). The tag statement did nothing. I checked the databasechangelog table, the records looked fine - the changeSet including inserts was ran. So i tried to do a fresh deployment on my window7 machine, everything was fine. Not sure what is the problem?

sample code below


the env in question:
os: Ubuntu Linux 8.04.3
db: mysql 5.0.51
liquibase version: 2.0.0

Many thanks,
Cheng Wei

Its seems odd, it works fine for me too but I am also testing with windows. 

Can you run it with logLevel=debug and send the output?


Hi Nathan,

Thanks for reply. Sorry for the late response. Just back from holiday.

by ‘logLevel=debug’, do you mean set logLevel in log4j like below, which is logging tool i used.

I tried that. Did not see any more information output.

Many thanks,

Sorry, i found some hint from the search. i will have a try first.


Great i got a way to set loglevel in spring configuration. will see if can find something useful from the log.

very strange, with setting above. It is working(my local ubuntu:Ubuntu Linux 10.10, mysql 5.1.49),  :slight_smile:

Many thanks,