Diff for two Oracle dbs -- defaultSchema not working

Folks, I used the --DefaultSchemaName=EDW on the command line, but when I RUN the diff I get:
Reference Database: REFUSERNAME @ jdbc:oracle:thin:@//MACHINE:1521/refSID (Default Schema: REFUSERNAME)
Comparison Database: OTHERUSERNAME @ jdbc:oracle:thin:@//OTHERMACHINE:1521/otherSID (Default Schema: EDW)
I need the SAME schema on ref and target db’s to be the same.

I have tried to use the --Default… AFTER EACH on the command line, just ONE on the command line, and also set DefaultSchemaName=EDW in the liquibase.properties, but nothing worked.

How do I forced the source and ref schemas to the same value?

I’m using:
version 4.3.1 #26 built at 2021-02-12 17:41+0000)
Liquibase Version: 4.3.1
Liquibase Community 4.3.1 by Datical
on a windows 10 machine.

Seems like the REFUSERNAME doesn’t have perms on the EDW database.
I would have thought that SOME sort of error or warning message would have been generated and NOT just run with whatever permissioned schema it could find.